なにがし

写真が多いかも。と思ったら、パソコン・スマホとかデシタルネタばっか。

メタセコイアの2.4と3.0をしばらく共存させていました。mqoは2.4に関連付けしたままだったのですが、3.0に関連付けを変更しようといくら3.0の実行ファイルを指定してもうまくいきませんでした。

2.4をアンインストールしてもダメ。

いっときの気の迷いで、メモ帳を指定してみたら、メモ帳で開かれるようになってしまいました・・・。mqoのテキストデータ見たのは初めて・・・。

それから改めて3.0の実行ファイルを指定してもダメ。

仕方なく3.0のインストーラで再インストールして、ようやく関連付けできるようになりました。

え、メタセコイアの「環境設定」の「ファイル」に「関連付け」ってあるの・・・?
知らねーよ。
スポンサーサイト



[edit]

CM: 0
TB: 0

page top

2012-05